[WORKSFORME] BUG: random notes with midi looper

Bug Reporting
Post Reply
ethnix73
Posts: 12
Joined: 29 Dec 2007 12:44

[WORKSFORME] BUG: random notes with midi looper

Post by ethnix73 » 29 Dec 2007 13:04

While testing midilooper from insertpizhere, i had strange things with karmafx synth 1.0.

In XT 1.4 and XT2, If you connect a sequencer and the midilooper to KarmaFX Synth :

-notes seem to be played randomly when you start to play a loop from midilooper and another one from the sequencer...

-More, if a pattern if played only by the sequencer (without recording of course), and you just play a few notes without recording them in the midilooper. Notes you've played are always played, but only with short attack and no decay...Deleting the midilooper doesn't change anything.


Really Strange. I've tested this configuration with others of my VSTi, and it only happen with KarmaFX Synth...Coud it come from the ability of KarmaFXsynth to detect and sync to host tempo?

karmafx
Site Admin
Posts: 1181
Joined: 07 Mar 2005 16:37

Re: BUG: random notes with midi looper

Post by karmafx » 17 Jun 2009 22:46

Looking through the bug reports I just found this.
So, so sorry for not replying sooner. :oops: :oops: :oops:

I really need a project file for testing this, as I have no idea how to set this up like you did in xt.

It looks like midi looper has been updated since this was posted: http://www.kvraudio.com/forum/viewtopic.php?t=201276

I tried this version in Ableton Live, and it seems to work fine with the synth.
The synth receives both note on and note off events from midi looper, so notes do not hang or anything like that - even when it receives midi from both midi looper and the sequencer.

If there was a bug in the synth (or midi looper even), it could have been fixed since you posted.

Post Reply