Polyphony problems (FIXED)

Bug Reporting
Post Reply
Argitoth
Posts: 189
Joined: 06 Dec 2007 15:05
Location: Mesa, AZ
Contact:

Polyphony problems (FIXED)

Post by Argitoth » 18 Mar 2008 10:01

try playing this patch: http://www.elanhickler.com/misc/bug002.zip


What should happen is that you won't hear anything half the time.
Last edited by Argitoth on 18 Nov 2008 23:22, edited 1 time in total.

Argitoth
Posts: 189
Joined: 06 Dec 2007 15:05
Location: Mesa, AZ
Contact:

Post by Argitoth » 07 Jun 2008 08:58

bump

karmafx
Site Admin
Posts: 1181
Joined: 07 Mar 2005 16:37

Post by karmafx » 03 Jul 2008 23:04

I guess this is fixed, no :?:

works for me... I cannot reproduce the bug.

Argitoth
Posts: 189
Joined: 06 Dec 2007 15:05
Location: Mesa, AZ
Contact:

Post by Argitoth » 08 Jul 2008 05:29

Welp, I'm using Reaper and when I try to play this patch, it does still not work correctly.

karmafx
Site Admin
Posts: 1181
Joined: 07 Mar 2005 16:37

Post by karmafx » 08 Jul 2008 20:30

So it skips notes or what? :shock:

Argitoth
Posts: 189
Joined: 06 Dec 2007 15:05
Location: Mesa, AZ
Contact:

Post by Argitoth » 11 Jul 2008 02:41

I hit my keyboard, playing any series of notes, half the time it just doesn't make a sound. Notes are being skipped I guess. It's a polyphony issue I believe.

karmafx
Site Admin
Posts: 1181
Joined: 07 Mar 2005 16:37

Post by karmafx » 11 Jul 2008 11:36

ok...thanks. I'm gonna look into it again...
this time using Reaper.

Argitoth
Posts: 189
Joined: 06 Dec 2007 15:05
Location: Mesa, AZ
Contact:

Re: Polyphony problems (FIXED)

Post by Argitoth » 18 Nov 2008 23:22

FIXED

Post Reply